phyphox Forums

Full Version: Chromebook and databot
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have Phyphox, version 1.1.11, build 1011102, file format 1.5, installed on a Chromebook with version 110.0.5481.181 (the latest) of ChromeOS. I can connect to a databot V2.15  and do a System Check and the databot responds, but when I try to run an experiment with a databot sensor, it connects and the play button pulses and I push the play but I get no data, no readings. Need suggestions to try. Thanks.
Could you please provide some more details: how do you perform the system check, what experiments have you tried, and where/when have you downloaded these…
I used the QR code in the Databot documentation to add to Phyphox (BTW the same QR code read by my iPad works just fine). I open Phyphox and on the main screen are listed "databot Sensors" and "databox 2.0 System Tools."I click on System Check with my mouse or trackpad and a Pop up appears asking me to select a device. I select the databox and the System Check experiment screen appears with the Play button pulsing. I click on the Play button and the databot responses with all LEDs flashing and it plays a tune. The experiment screen displays Battery voltage, version, ID. I exit this experiment and go through the same proceedure with one of the databot Sensors, but after I click on the Play button nothing happens. The experiment box stays blank. I have left it sit for over an hour and still blank. What is also puzzling is Phyphox runs just fine on an 8 inch Amazon Fire with OS (the latest), but a 10 inch Amazon Fire with the same version OS displays the same symptoms as the Chromebook. Mighty interesting! I'll be glad to provide any more info or whatever.

Edit: I got to thinking that perhaps I may have scanned the wrong QR code (the V1 code), so I uninstalled Phyphox from the Chromebook, reinstalled it, and scanned the QR code again and Phyphox now performs as it should. The System Tools is a seperate QR code and that may be why one worked and one didn't.
Thanks for the info. So, this appears to be solved, right? Smile
(03-10-2023, 01:15 AM)Jens Noritzsch Wrote: [ -> ]Thanks for the info. So, this appears to be solved, right? Smile

Yes, as I type this my Chromebook is happily gathering atmospheric readings. I really think I just scanned the wrong QR. I did the same thing to my 10 inch Amazon Fire and it also now gathers data when connected. Thanks.