This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

iPhone could not load experiment
#1
iPhone could not load experiment "Magnetometer" after its modification. Everything is working well with Android. A parametric diagram (Mx, My) has been added with a separate final point (red point indicating the North). Two versions have been developed: First, with separation of the end point using appends of Mx and My to single value containers; Second, using for this subrange function. Second experiment gives an error when adding to the phyphox list of experiments: "Could not load experiment: parsingError (backtrace: "phyphox", line: 11, encounteredError: phyphox.ElementHandler-Error.unreadableData)".
Attached: two successful realizations of two Android phones, two versions of the phyphox files, screen capture of the experiment error with an iPhone.


Attached Files Thumbnail(s)
           

.phyphox   magnetometer_polar.phyphox (Size: 61.71 KB / Downloads: 131)
.phyphox   magnetometer_polar2.phyphox (Size: 62.1 KB / Downloads: 117)
Reply


Messages In This Thread
iPhone could not load experiment - by solid - 04-22-2021, 07:19 AM
RE: iPhone could not load experiment - by solid - 04-22-2021, 11:10 AM
RE: iPhone could not load experiment - by solid - 04-22-2021, 05:24 PM
RE: iPhone could not load experiment - by solid - 04-23-2021, 07:42 PM
RE: iPhone could not load experiment - by solid - 04-24-2021, 03:28 PM

Forum Jump: