This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

ESP32 Bluetooth shows up in device list but not when loading experiment
(10-27-2019, 01:00 PM)Sebastian Staacks Wrote: At first glance, this looks like a bug. Could you try using only a part of the device's name in the phyphox configuration? It should also work with partial matches and I am suspecting that the apostrophe is messing with the matching. So, can you try if phyphox works with your device if you set the name in your config to just "Syed"?

Hi Sebastian,

I’ve tried that and it still doesn’t work. I’ve tried the same example code in the wiki for ESP32 too and still doesn’t work.

On top of that, is there any further documentation or examples of how I can embed the experiment in my ESP32 instead of QR code?

Thank you

Messages In This Thread
RE: ESP32 Bluetooth shows up in device list but not when loading experiment - by syed - 10-27-2019, 06:43 PM

Forum Jump: