This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Problem with bluetooth module
#1
Hi,
I believe that is my problem with the editor, but would be nice if someone can help me. 
I build an experiment with Arduino and Bluetooth (HC-05) and want to send data to phyphox. I create a simple phyphox experiment to receive the single data and plot them. 
When I try to open the phyphox experiment I got this error:
Line 11: Tag needs a char atribute. 

The line is in bold.
        <bluetooth address="20:16:12:05:67:78" devicename="HC-05" protocol="simple" separator=";" out1="D" out2="" out3="" out4="" out5="" rate="0" average="false">
            <output component="out">D</output>
        </bluetooth>
Any help? The problem is that I'm not using a BLE device?
Reply


Messages In This Thread
Problem with bluetooth module - by d.girardi - 11-06-2018, 03:08 PM
RE: Problem with bluetooth module - by d.girardi - 11-07-2018, 04:08 PM
RE: Problem with bluetooth module - by d.girardi - 11-07-2018, 10:17 PM
RE: Problem with bluetooth module - by LoriNagle - 09-23-2020, 07:12 PM

Forum Jump: