This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

BLE device wird nicht gefunden
#10
(02-06-2023, 09:00 PM)Jens Noritzsch Wrote: Was genau…? Smile

Für die Zeit auf der x-Achse „Output 4“ durch „t“ ersetzen und den „analysis“-Block bereinigen. Vielleicht über den Umweg „tmilli“ einen Zeitstempel in Sekunden generieren.

Hinweis oder vielleicht Tipp: kleine Änderungen sind vermutlich mit einem einfachen Text-Editor schneller gemacht. Diese XML-Dateien lassen sich direkt über den Dateien-Manager auf einem Smart-Device öffnen (definitiv auf iGeräten, bei Android gab es da früher eher mal Probleme) oder man legt sie irgendwo über HTTP(S) zugänglich hin und erzeugt einen QR-Code für den Link.

Vielen Dank für die schnelle Antwort!! Im Anhang das ganze File: 
.phyphox   Accelerometer (6).phyphox (Size: 8.4 KB / Downloads: 116)

Im Prinzip wiederholt sich für due Charakteristik " 00001021- ..." die Sequenz aus X,Y,Z und Timestamp-Daten. Das Paket ist insgesamt 20 Bytes groß. Im Editor ist es natürlich einfacher. Wo müsste ich die Wiederholung eintragen? Können sie mir das anhand meines Beispiels zeigen?

Eine weitere Frage:
Ich versuche den RMS-Wert auszurechen (später mal noch andere Kennwerte und FFT). Das Begrenzen der Buffer habe ich auch mittlerweile rausgefunden, aber meine Summierungsformel funktioniert nicht: "abs(sqrt([1]^2+[2]^2+[3]^2)-9.81)". Müssen alle Elemente mit Underscore "[1_]" angegeben werden?

Danke für ihre Hilfe!
Reply


Messages In This Thread
BLE device wird nicht gefunden - by MarioGrafe - 02-02-2023, 05:36 PM
RE: BLE device wird nicht gefunden - by MarioGrafe - 02-06-2023, 09:09 PM

Forum Jump: