This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Measurement of the resonance curve (Acoustics)
#51
Well, the current version is indeed 1.1.9, beta is at 1.1.10 though… Wink

@icarochiabai2: could you please attach the device info gathered by phyphox. Submitting to our sensor database (at the very bottom of the menu) would be also great. Statistics are still rather low for “moto e(7) plus”…

Thanks.
Reply
#52
(10-03-2021, 05:15 PM)Jens Noritzsch Wrote: Well, the current version is indeed 1.1.9, beta is at 1.1.10 though… Wink

@icarochiabai2: could you please attach the device info gathered by phyphox. Submitting to our sensor database (at the very bottom of the menu) would be also great. Statistics are still rather low for “moto e(7) plus”…

Thanks.

For sure. I submitted and here's one of the device info gathered in a successful run and device info available in the menu. Also, actually it's moto e(7), not moto e(7) plus, sorry for saying it wrong :/


Attached Files
.txt   device.txt (Size: 2.61 KB / Downloads: 22)
.txt   device info menu.txt (Size: 3.14 KB / Downloads: 18)
Reply
#53
Unfortunately, I could not find a crash report for the moto e(7) on the Google Play Console, but I have seen a suprising high number of crashes related to the audio output with sounds that are directly calculated in the experiment configuration (i.e. not using the newer tone generator). Are you using the configuration from the first post in this thread or one of the newer ones? I think, that this is the newest version by solid: https://phyphox.org/forums/showthread.ph...19#pid2319

If it is the old version from the first post, then I think that I have found the problem. The crash report is giving me a headache and I did not yet fully understand it, but the good news is that the new version (see link above) should not be affect, so you should be able to do your measurements with the new version.

If it is the new version, then please tap the "send feedback" button (or similar) when Android shows the dialog that the app has crashed. This way I should soon see details in the Google Play Console.
Reply
#54
(10-05-2021, 05:09 PM)Sebastian Staacks Wrote: Unfortunately, I could not find a crash report for the moto e(7) on the Google Play Console, but I have seen a suprising high number of crashes related to the audio output with sounds that are directly calculated in the experiment configuration (i.e. not using the newer tone generator). Are you using the configuration from the first post in this thread or one of the newer ones? I think, that this is the newest version by solid: https://phyphox.org/forums/showthread.ph...19#pid2319

If it is the old version from the first post, then I think that I have found the problem. The crash report is giving me a headache and I did not yet fully understand it, but the good news is that the new version (see link above) should not be affect, so you should be able to do your measurements with the new version.

If it is the new version, then please tap the "send feedback" button (or similar) when Android shows the dialog that the app has crashed. This way I should soon see details in the Google Play Console.

Yes, I was using the old version... The QR Code given to me wasn't the newest version, this new one works just fine. It's a shame because the due date it's now over and I couldn't make good measurements, but the experiment is so much fun to do. Thanks for the support!
Reply
#55
Oh no. Sad We are deeply sorry about that — happy though that you are still enjoying it.

Good news: Sebastian has apparently found the bug in our audio system causing all this. Thank you for your help in getting to the roots of it.
Reply
#56
Bravo Sebastian !!! Heart

Dear users, do not use old versions of the program ! Cool
Reply
#57
Big Grin

… please take those in https://phyphox.org/forums/showthread.ph...19#pid2319 instead.
Reply


Forum Jump: